Wii用コードフリーク typeII

4544859163333m.jpg

  • CYBER コードフリーク typeII(Wii用)|サイバーガジェット
  • ついにWii本体バージョン4.3Jに対応したWii用コードフリークが登場しました。
    無改造Wiiで動作させるために使われてきたシステムメニューに存在する
    Exploitを使った「BannerBomb」が本体バージョン4.3Jで対策されてしまったため
    しばらくの間Wii用コードフリークは最新バージョンのWii本体で使用できなくなって
    いました。
    Wii用コードフリークの対応状況について (ねこかぶのblog(仮))
    しかし1ヶ月ほど前に新たに見つかったLetterBomb(及びMailBomb)というexploitを利用することで
    また無改造Wiiで動くようになりtypeIIとして新たに発売するに至ったというわけです。
    すでに無印バージョンを持っている方は無償でバージョンアップが可能です。

    「Wii用コードフリーク typeII」への7件のフィードバック

    1. はじめまして、ついに2が出ましたか・・・
      しかしBASICは完全に切り捨てられましたね・・・
      何とかして4.3以降にも対応してほしかったですが残念で仕方がありません。

    2. コードフリークはねゲーム気本体のみですよ絶対にパソコンなんか使わないでくださいお願いします是非ゲーム気本体のみですよそうしたほうが売れますよサイバーガジェットさんわかってるのになんでやらないのなにが個人情報ですか?クレームですよ

    3. コードフリークはねゲーム気本体のみに必要ですよそれ以外必要無いですよ絶対にクレームですよ

    4. >しかしBASICは完全に切り捨てられましたね・・・
      そういやBASICなんてありましたね
      もともとお試し的な位置付けだったのでしょうがないです

    5. コードフリークPSストアで全てネットワークで全てネットPSストアで全て購入システムにして下さいお願いします是非ゲーム気なのでゲーム気はゲーム気なので

    6. >絶対にパソコンなんか使わないでください
      システムメニューに存在してなおかつパソコンを必要としない
      exploitをみつけてぜひWiiハッキングコミュニティーに投稿してください
      >PSストア
      メーカーと改造コミュニティーとは相容れない関係なのです

    7. どこぞの小学生のコメントはスルーして、っと。
      …しっかし、Wii伝言板にバグがあるとは思いませんでした。
      おかげさまで、起動がすごい面倒くさいです^^;
      でもこれもまた、バナボンの時みたいに1ヵ月で封印されるのでしょうか。。
      相容れない関係とはいえ、何かの縛り(DLC解禁コード使用不可など)つけてもいいんで
      普通に起動できるようになる日が来るといいですね…ホント。

    コメントを残す

    メールアドレスが公開されることはありません。 * が付いている欄は必須項目です